Honda 400 XR

Les XR400R by Honda
 
AccueilAccueil  PortailPortail  CalendrierCalendrier  S'enregistrerS'enregistrer  ConnexionConnexion  

Partagez | 
 

 Problèmes d'allumage/carburation ?

Aller en bas 
AuteurMessage
husqytom
membre actif
membre actif
avatar

Nombre de messages : 15
Localisation : Loire
Date d'inscription : 27/03/2014

MessageSujet: Problèmes d'allumage/carburation ?    Lun 23 Oct - 12:15

Bonjour,

Je restaure petit à petit le 400XR de mon père de 1999. Suite à un entretien complet (Jeu aux soupapes, vidange, filtres, bougie...) tout allait bien, démarrage facile, ralenti très stable après le démarrage. Puis je suis parti essayer la moto et là ... panne soudaine, plus de ralenti, obligé de garder les gaz, puis calage et démarrage impossible.

J'ai pensé au carburateur bouché, pas manqué, celui que ralenti l'était. Je remonte le tout, tout va bien à froid, démarrage facile (starter, ralenti un peu plus haut, on passe le point de compression de quelques cm et hop un bon coup et ça part), ralenti très stable après 1 min, puis après avoir roulé un peu, rebelotte, ralenti instable qui ne tient plus, il faut garder les gazs et retours importants dans l'échappement (ça pétarade fort, ce qu'elle ne faisait jamais auparavant), j'ai beau jouer avec la vis de richesse, rien à faire. (2 tour 1/4).

Les joints de carbu étaient fatigué, je me suis dis que ça ne lui ferai pas de mal, j'ai commandé un kit réparation et tout changé : Vis de richesse, ressort, joint, joint de cuve, pointeau, démonté le système de dépression (d'ailleurs j'ai du mal à comprendre son fonctionnement, il ferme le circuit de ralenti ?), la membrane est bonne. Le carbu a au passage pris plusieurs bains d'essence et tout à été soufflé, j'ai vérifié le niveau de cuve, 14,5mm exactement.

J'ai également recontrôler le jeu aux soupapes pour être sûr que tout allait bien, RAS.

A froid tout va bien et au bout de quelques minutes, le ralenti deviens instable avec des retour de flamme importants dans l'échappement. Ça ressemble à un problème d'allumage, j'ai passé en revue toutes les connectiques, rechangé la bougie, débranché l'anti-parasite, bobine HT, boitier CDI, nettoyé toutes les cosses au WD40 et toujours pareil. Là j'ai démonté le Stator, pour être sûr que le capteur était en place, RAS, les bobines sont belles visuellement, pas grillée. La moto réagit comme si il y avait pas assez ou trop d'avance dès qu'elle a tourné un petit moment.

Je sèche un peu dans la recherche de panne... Un stator, une bobine ou un boitier CDI ce n'est pas donné et je n'ai pas de quoi interchanger pour tester les éléments. J'ai un multimètre, mais pas de quoi mesurer les tensions crêtes. Je vais vérifier l'impédance des bobines et du capteur mais je ne trouve pas les valeurs correctes sur le net. Et je vous avoue que l'allumage est un élément dont j'ai du mal à comprendre le fonctionnement, surtout électronique. A vis platinées encore... mais là je cherche sans savoir quoi exactement.

Si vous avez des pistes ou une panne connue sur 400 xr engendrant ce problème de ralenti instable et pétaradages intempestifs dès que la moto chauffe un peu je suis preneur...

Merci par avance à ceux qui pourrons me donner des pistes pour orienter mes recherches ! J'espère que le tracteur retournera rond bientôt bounce






Revenir en haut Aller en bas
Ricou
hors catégorie
hors catégorie
avatar

Nombre de messages : 1505
Age : 58
Localisation : Belgique-Bruxelles
Date d'inscription : 13/02/2008

MessageSujet: Re: Problèmes d'allumage/carburation ?    Lun 23 Oct - 16:19

Husqytom,
Souvent quand ont démonte un carbu et qu'on le passe à la soufflette à air comprimé, l'endroit ou ce loge la vis de ralenti il y a un petit joint torique une rondelle un petit ressort, s'il manque le joint torique ou la rondelle cela peu avoir un ralenti qui ne tient pas.
Ou une prise d'air à la pipe d'admission.
Rare ou il y a des souci avec les composant électronique sur le xr400

J'ai mis mon manuel d'atelier en ligne
http://honda400xr.superforum.fr/t2967-manuel-atelier-en-ligne-honda-xr400r-t-1997
Ricou Very Happy
Revenir en haut Aller en bas
husqytom
membre actif
membre actif
avatar

Nombre de messages : 15
Localisation : Loire
Date d'inscription : 27/03/2014

MessageSujet: Re: Problèmes d'allumage/carburation ?    Lun 23 Oct - 16:37

Merci beaucoup pour ton retour ! Very Happy


Ce n'est pas ça, j'ai mis vis de richesse, joint et rondelle neufs Crying or Very sad  

La pipe d'admission je l'ai demontée pour vérifier et badigeonnée d'essence au pinceau moteur tournant et RAS, pas de changement.

Vis de richesse dessérée à fond il y a un tout petit mieux j'ai l'impression...

J'ai demonté le carburateur 3 fois, tout démonté et soufflé tous les conduits... Tout est bien en place.
Revenir en haut Aller en bas
Fab59
hors catégorie
hors catégorie
avatar

Nombre de messages : 1857
Age : 57
Localisation : checy 45800
Date d'inscription : 16/08/2011

MessageSujet: Re: Problèmes d'allumage/carburation ?    Lun 23 Oct - 18:57

tu as les symptômes de gicleurs bouchés.
Si bouchés depuis longtemps, la soufflette ne suffit pas (c'est "caramélisé", collant, etc)

le plus simple, changer les deux gicleurs... (pas cher env 15 roros les deux) bounce

si ca va pas, vérifier le niveau de cuve = parallèle au plan de joint
bien sur tu as vérifié le filtre air = propre et n'obture pas le conduit d admission

coté allumage, il est électronique et indéréglable.
Vérifier l anti parasite.
Tu px qd même avoir un souci sur le cdi, mais en général, ca ne démarre plus du tout.

Ne pas oublier la mise à l'air libre du réservoir d'essence. Bouché, l'essence n'arrive plus qd tu tire sur le moteur...

Fab

Revenir en haut Aller en bas
http://www.himpan.fr
bouboul45
fanatique
fanatique
avatar

Nombre de messages : 495
Age : 54
Localisation : loiret
Date d'inscription : 05/02/2012

MessageSujet: Re: Problèmes d'allumage/carburation ?    Lun 23 Oct - 19:02

je n'y connait pas grand chose mais as tu essayé de faire nettoyé ton carbu aux ultrasons
chez un mecano?

Bon courage
Revenir en haut Aller en bas
husqytom
membre actif
membre actif
avatar

Nombre de messages : 15
Localisation : Loire
Date d'inscription : 27/03/2014

MessageSujet: Re: Problèmes d'allumage/carburation ?    Lun 23 Oct - 19:19

Merci pour vos retours,

J'ai démonté les gicleurs et les orifices sont bien circulaires et non bouchés (regardé avec une petite lampe). Je les ai en neufs (taille un peu différente 52 au lieu de 55 pour le ralenti). Niveau de cuve ok, 14,5mm (flotteurs à ras le plan de joint oui). Filtre à air neuf. Anti parasite démonté et connectique nettoyée, je vais le changer quand même. La vis de richesse, on appauvrit en desserrant c'est bien ça ? Elle ferme le passage de l'air, donc on ouvre en desserrant ?


Mise à l'air du réservoir je l'ai testée aussi, RAS, l'air passe bien.

Bain à ultrason oui pourquoi pas... Sinon j'ai un reste de Trichlo qui traîne. Ça avait été d'une efficacité redoutable pour ramener un Mikuni de DTMX complètement collé/caramélisé.


Sinon j'ai vidangé et déposé le stator, j'ai contrôlé le capteur d'allumage, j'ai 240 Ohms à ses bornes, c'est correct ? Comment contrôler les bobines ? Je veux être sûr qu'il est bon...

Bon bah je suis bon pour un joint de carter d'allumage, un redémontage du carbu... Mais je doute vraiment pour le carbu. Le démarrage est facile, le ralenti parfait ! La moto tourne à merveille ! Mais ceci durant 5-10min grand max avant de ne plus tenir le ralenti et pétarader dans tous les sens...  On dirait qu'en chauffant l'allumage se décale ou je ne sais pas...  C'est vraiment bizarre. Un allumage qui baisse en tension en chauffant c'est possible ? L'étincelle étant moins puissante, la combustion deviens plus difficile. Ce qui me fait tiquer c'est que j'ai même des petit retours dans l'admission quand elle pétarade...

Je vais suivre vos pistes et tout revérifier !
Revenir en haut Aller en bas
Fab59
hors catégorie
hors catégorie
avatar

Nombre de messages : 1857
Age : 57
Localisation : checy 45800
Date d'inscription : 16/08/2011

MessageSujet: Re: Problèmes d'allumage/carburation ?    Lun 23 Oct - 19:23

bouboul45 a écrit:
je n'y connait pas grand chose mais as tu essayé de faire nettoyé ton carbu aux ultrasons
chez un mecano?

Bon courage

tu px bien sûr faire un nettoyage aux ultrasons, souvent pas nécessaire si c est juste les gicleurs (et ca marche pas bien pour eux)
donc d abord les changer, mais encore AVANT vérifier la mise à l air libre du bouchon et un bon écoulement de l'essence bouchon fermé,
si tu vx le faire absolument, une astuce, va chez un mécano motoculture, c est 10 euros, chez le concess moto, le même service c est 30...
Revenir en haut Aller en bas
http://www.himpan.fr
Fab59
hors catégorie
hors catégorie
avatar

Nombre de messages : 1857
Age : 57
Localisation : checy 45800
Date d'inscription : 16/08/2011

MessageSujet: Re: Problèmes d'allumage/carburation ?    Lun 23 Oct - 19:26

husqytom a écrit:
Merci pour vos retours,

J'ai démonté les gicleurs et les orifices sont bien circulaires et non bouchés (regardé avec une petite lampe). Je les ai en neufs (taille un peu différente 52 au lieu de 55 pour le ralenti). Niveau de cuve ok, 14,5mm (flotteurs à ras le plan de joint oui). Filtre à air neuf. Anti parasite démonté et connectique nettoyée, je vais le changer quand même. La vis de richesse, on appauvrit en desserrant c'est bien ça ? Elle ferme le passage de l'air, donc on ouvre en desserrant ?


Mise à l'air du réservoir je l'ai testée aussi, RAS, l'air passe bien.

Bain à ultrason oui pourquoi pas... Sinon j'ai un reste de Trichlo qui traîne. Ça avait été d'une efficacité redoutable pour ramener un Mikuni de DTMX complètement collé/caramélisé.


Sinon j'ai vidangé et déposé le stator, j'ai contrôlé le capteur d'allumage, j'ai 240 Ohms à ses bornes, c'est correct ? Comment contrôler les bobines ? Je veux être sûr qu'il est bon...

Bon bah je suis bon pour un joint de carter d'allumage, un redémontage du carbu... Mais je doute vraiment pour le carbu. Le démarrage est facile, le ralenti parfait ! La moto tourne à merveille ! Mais ceci durant 5-10min grand max avant de ne plus tenir le ralenti et pétarader dans tous les sens...  On dirait qu'en chauffant l'allumage se décale ou je ne sais pas...  C'est vraiment bizarre. Un allumage qui baisse en tension en chauffant c'est possible ? L'étincelle étant moins puissante, la combustion deviens plus difficile. Ce qui me fait tiquer c'est que j'ai même des petit retours dans l'admission quand elle pétarade...

Je vais suivre vos pistes et tout revérifier !

ok dans ce cas ca peut venir du cdi
as tu un pote avec un xr pour faire un test par échange
tes 240 ohms semblent pas ridicule (je connais pas la valeur sur la xr, en général c est aux alentour de 300)

Revenir en haut Aller en bas
http://www.himpan.fr
monosapiens
hors catégorie
hors catégorie


Nombre de messages : 641
Age : 51
Localisation : HAUTE SAVOIE
Date d'inscription : 22/08/2012

MessageSujet: Re: Problèmes d'allumage/carburation ?    Lun 23 Oct - 19:29




Mise à l'air libre du réservoir pincée ?
Revenir en haut Aller en bas
teambrun
hors catégorie
hors catégorie
avatar

Nombre de messages : 1201
Age : 57
Localisation : Bourgogne
Date d'inscription : 25/02/2008

MessageSujet: Re: Problèmes d'allumage/carburation ?    Mar 24 Oct - 7:04

as-tu vidangé et nettoyé le réservoir ?
Revenir en haut Aller en bas
husqytom
membre actif
membre actif
avatar

Nombre de messages : 15
Localisation : Loire
Date d'inscription : 27/03/2014

MessageSujet: Re: Problèmes d'allumage/carburation ?    Mar 24 Oct - 7:20

Merci encore !

Affirmatif, j'ai essayé aussi... J'ai même mis de l'essence toute neuve siphonnée de ma moto qui tourne comme une horloge !

La XR est en train de tâcher sa réputation en terme fiabilité tongue
Revenir en haut Aller en bas
tutuf62
hors catégorie
hors catégorie
avatar

Nombre de messages : 3704
Age : 55
Localisation : TROYES (10)
Date d'inscription : 22/03/2007

MessageSujet: Re: Problèmes d'allumage/carburation ?    Mar 24 Oct - 14:31

husqytom a écrit:
Merci encore !

Affirmatif, j'ai essayé aussi... J'ai même mis de l'essence toute neuve siphonnée de ma moto qui tourne comme une horloge !

La XR est en train de tâcher sa réputation en terme fiabilité tongue

L'allumage qui déconne, j'ai du mal à y croire. Pas sur un 400.

Le capteur de l'allumage ne peut pas se décaler, donc en général (ou alors tu es maudit), ça marche ou ça marche pas.

Je penche plus volontiers sur un problème de carburation. J'ai eu le cas sur un DR350. Il démarrait bien mais dès qu'il chauffait, ça n'allait plus.

Et pourtant, comme toi, j'avais nettoyé et soufflé le carbu, passé du "Carbu Cleaner" pour enfin finir au bac à ultrasons chez un motociste.

La même mésaventure s'est aussi passé sur un double carbu de 600 XT il n'y a pas si longtemps.
Revenir en haut Aller en bas
https://www.nutella.com/fr/fr?gclid=EAIaIQobChMI44TomIr91wIVVomy
Fab59
hors catégorie
hors catégorie
avatar

Nombre de messages : 1857
Age : 57
Localisation : checy 45800
Date d'inscription : 16/08/2011

MessageSujet: Re: Problèmes d'allumage/carburation ?    Mar 24 Oct - 15:38

La même mésaventure s'est aussi passé sur un double carbu de 600 XT il n'y a pas si longtemps

ca sent le garage underground lol!
Revenir en haut Aller en bas
http://www.himpan.fr
Stéphane
fanatique
fanatique
avatar

Nombre de messages : 336
Localisation : 77
Date d'inscription : 21/08/2016

MessageSujet: Re: Problèmes d'allumage/carburation ?    Mar 24 Oct - 18:32

La fermeture ou l'ouverture du starter à t'il un influence sur le régime moteur quand ton moteur se met à ratatouiller ?

Quand le carburateur est en place et que ta moto a calé, regarde qu'il y ai toujours de l'essence dans la cuve en devisant le boulon sous la cuve. Des tuyaux d'arrivé d' essence pincés ou bouchés cela c'est déjà vu.

Bon courage pour la recherche de panne.

A+
Revenir en haut Aller en bas
husqytom
membre actif
membre actif
avatar

Nombre de messages : 15
Localisation : Loire
Date d'inscription : 27/03/2014

MessageSujet: Re: Problèmes d'allumage/carburation ?    Mar 24 Oct - 18:45

Les tuyaux d'arrivée d'essence sont neufs (enfin le) et pas pincé !

J'ai commandé joint de carter d'allumage, antiparasite, fil antiparasites, joint de pipe d'admission. Je vais tout remonter, le stator semble nickel.

Je vais redémonter le carbu et prier pour qu'un bain à ultrasons soit efficace !

Je vous tiens au courant !

Merci à tous pour votre aide vraiment !

Quand ça deconne la moto est chaude, donc le starter a pour effet de faire caler la moto...

Revenir en haut Aller en bas
husqytom
membre actif
membre actif
avatar

Nombre de messages : 15
Localisation : Loire
Date d'inscription : 27/03/2014

MessageSujet: Re: Problèmes d'allumage/carburation ?    Jeu 9 Nov - 10:17

Bonjour à tous !

C'est réparé, comme une horloge la 400 xr ! (Pas autant que ma Ducat' mouahaha Razz )

J'ai passé tout le circuit d'allumage en revue en attendant de recevoir les joints, nettoyé les cosses...

Le carbu est passé aux ultrasons, j'ai changé le joint de pipe d'admission. Une fois le tout remonté, on met le starter, on monte un peu le ralenti, on cherche le point de compression, on décomprime, on le passe et hop un bon coup de jarret. Démarrage du premier coup. Je prends mes affaires et je pars pour un petit tour, après 15min, RAS... si ce n'est quelques pétaradage en décélération, vite réglé en appauvrissant un peu la richesse.

Merci à tous pour votre aide ! Vraiment Smile Le carbu était bien bouché je pense... et malgré des bains à l'essence + 8 bar pression dans les conduits, rien à faire... un bain détergeant avec ultrasons aura eu raison de lui !

Pour ne plus que ça arrive j'ai rajouté un petit filtre à essence !

Je vais profiter de la saison hivernale pour redonner un coup de jeune à cette XR. Le kit déco y est passé, manque la housse de selle, déco de fourche, un éclairage digne de ce nom, un frein avant correct (l'origine est vraiment limite limite..., après bon je suis habitué aux doubles brembo 4 pistons...)
Revenir en haut Aller en bas
Stéphane
fanatique
fanatique
avatar

Nombre de messages : 336
Localisation : 77
Date d'inscription : 21/08/2016

MessageSujet: Re: Problèmes d'allumage/carburation ?    Jeu 9 Nov - 12:37

Merci de nous avoir tenu informé et ravi que ta XR fonctionne de nouveau correctement.
A+
Revenir en haut Aller en bas
bouboul45
fanatique
fanatique
avatar

Nombre de messages : 495
Age : 54
Localisation : loiret
Date d'inscription : 05/02/2012

MessageSujet: Re: Problèmes d'allumage/carburation ?    Jeu 9 Nov - 17:09

comptant pour toi que ça ais fonctionné

je peut le dire,maintenant:j'ai eu les mêmes
problemes sur... une tondeuse à gazon lol!
le mécano a netoyé le carbu aux ultrasons, et voila
Revenir en haut Aller en bas
Stéphane
fanatique
fanatique
avatar

Nombre de messages : 336
Localisation : 77
Date d'inscription : 21/08/2016

MessageSujet: Re: Problèmes d'allumage/carburation ?    Jeu 9 Nov - 17:52

Les ultrasons visiblement c'est magique.
Il se vend pour pas trop cher (moins de 100 euros) des petits bac à ultrason pour le grand publique.
Quelqu'un à déjà essayé ou alors c'est de la cochonnerie ?
A+
Revenir en haut Aller en bas
husqytom
membre actif
membre actif
avatar

Nombre de messages : 15
Localisation : Loire
Date d'inscription : 27/03/2014

MessageSujet: Re: Problèmes d'allumage/carburation ?    Jeu 19 Avr - 12:05

Bonjour à tous !

Après une longue absence me voilà de retour ! Pour les beaux jours mon père a ressorti le 400XR et malheur... Rebolotte ! Soucis exactement identique à précédemment. Ralenti bien stable et parfois hop... Elle cale nette sans raison. En roulant elle pétarade... Tourne bizarrement...

Allumage OK (j'avais tout démonté pour vérifier, c'est nickel), Bougie neuve, Anti parasite + Fil neufs.

Reste bobine et boitier électronique... Ce dernier n'est pas donné ! Alors si c'est pas ça...


Honnêtement je sèche... Sad

Si jamais vous avez d'autres pistes !

Au plaisir de les explorer et de faire un retour ! bounce
Revenir en haut Aller en bas
Ricou
hors catégorie
hors catégorie
avatar

Nombre de messages : 1505
Age : 58
Localisation : Belgique-Bruxelles
Date d'inscription : 13/02/2008

MessageSujet: Re: Problèmes d'allumage/carburation ?    Jeu 19 Avr - 22:48

Husqytom,
Vieille essence?
Honnêtement le xr400 n'a pas de souci d'électronique.
Ricou Very Happy
Revenir en haut Aller en bas
Fab59
hors catégorie
hors catégorie
avatar

Nombre de messages : 1857
Age : 57
Localisation : checy 45800
Date d'inscription : 16/08/2011

MessageSujet: Re: Problèmes d'allumage/carburation ?    Jeu 19 Avr - 23:34

husqytom a écrit:
Bonjour à tous !

C'est réparé, comme une horloge la 400 xr ! (Pas autant que ma Ducat' mouahaha Razz )

J'ai passé tout le circuit d'allumage en revue en attendant de recevoir les joints, nettoyé les cosses...

Le carbu est passé aux ultrasons, j'ai changé le joint de pipe d'admission. Une fois le tout remonté, on met le starter, on monte un peu le ralenti, on cherche le point de compression, on décomprime, on le passe et hop un bon coup de jarret. Démarrage du premier coup. Je prends mes affaires et je pars pour un petit tour, après 15min, RAS... si ce n'est quelques pétaradage en décélération, vite réglé en appauvrissant un peu la richesse.

Merci à tous pour votre aide ! Vraiment Smile  Le carbu était bien bouché je pense... et malgré des bains à l'essence + 8 bar pression dans les conduits, rien à faire... un bain détergeant avec ultrasons  aura eu raison de lui !

Pour ne plus que ça arrive j'ai rajouté un petit filtre à essence !

Je vais profiter de la saison hivernale pour redonner un coup de jeune à cette XR. Le kit déco y est passé, manque la housse de selle, déco de fourche, un éclairage digne de ce nom, un frein avant correct (l'origine est vraiment limite limite..., après bon je suis habitué aux doubles brembo 4 pistons...)

le mieux est de changer ton carbu...
Revenir en haut Aller en bas
http://www.himpan.fr
husqytom
membre actif
membre actif
avatar

Nombre de messages : 15
Localisation : Loire
Date d'inscription : 27/03/2014

MessageSujet: Re: Problèmes d'allumage/carburation ?    Dim 22 Avr - 19:20

Bonjour ! Merci beaucoup pour vos retours Smile


Essence neuve !

Le carbu non c'est tout neuf à l'intérieur ... RAS !

J'ai passé en revu et nettoyé tout l'électrique, tous les contacts sont bons.

J'ai une piste en tête à explorer, mauvaise étanchéité d'une soupape ou le système de décompression qui déconne.

Je vais tomber le couvre culasse voir la culasse elle même... Vu les retours parfois dans l'échappement j'ai le doute !

Ça me rend dingue ce soucis...
Revenir en haut Aller en bas
XRdefou74
fanatique
fanatique
avatar

Nombre de messages : 408
Age : 38
Localisation : Haute savoie
Date d'inscription : 07/04/2016

MessageSujet: Re: Problèmes d'allumage/carburation ?    Dim 22 Avr - 19:56



Pas évident ton histoire ...
Fais nous un retour de se que tu auras trouvé , qui sait , un d'entre nous pourrait avoir un jour le même soucis ...
Revenir en haut Aller en bas
husqytom
membre actif
membre actif
avatar

Nombre de messages : 15
Localisation : Loire
Date d'inscription : 27/03/2014

MessageSujet: Re: Problèmes d'allumage/carburation ?    Dim 22 Avr - 19:58

Yes ! Je n'y manquerai pas !

Mais là je sèche... obligé d'ouvrir pour tout contrôler, un siège foutu ou j'en sais rien... On verra bien !
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problèmes d'allumage/carburation ?    

Revenir en haut Aller en bas
 
Problèmes d'allumage/carburation ?
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Honda 400 XR :: discussion générale :: La Moto: la mécanique et les bidouilles-
Sauter vers: